Come Polarizzare un Transistor

Polarizzare un transistor vuol dire calcolare, tramite le opportune resistenze, le corrette tensioni ai vari terminali del componente e le giuste correnti che lo attraversano, in modo da determinare il miglior funzionamento possibile. La polarizzazione del transistor è una operazione semplicissima ma molto importante.

Una normale rete di amplificazione di un transistor prevede 4 resistenze: R1 che è collegata tra emettitore e massa, R2 che è collegata tra collettore e alimentazione, R3 che è collegata tra base e massa e R4 che è collegata tra base ed alimentazione. La prima operazione da effettuare è quella di determinare la tensione di alimentazione e la corrente che deve attraversare il collettore. Nel nostro esempio fissiamo una alimentazione pari a 12 Volt e una corrente di collettore pari a 1 mA (0,001 A).

Quindi si passa a stabilire il valore di R2. Ai suoi capi deve essere sempre presente una tensione di 1 Volt, quindi, con la legge di Ohm, calcoliamo R2 = 1 / 0.001 = 1000 ohm = 1 Kohm. Si passa a determinare R2. Il punto deve oscillare tra 1 Volt e 12, quindi la tensione ai sul collettore è (12-1)/2 = 5.5 Volt. R2 sarà quindi (12-5.5) / 0.001 = 6500 Ohm. R3 potrà avere un valore di dieci volte superiore a R1, quindi 1000 x 10 = 10.000 ohm.

Infine R4 sarà attraversata dalla stessa corrente di R3, che corrisponderà a: 1,6 volt (volt di emittore 0.6) / 10.000 = 160 uA. Pertanto R4 assumerà il valore di (12-1.6) / (160/1000000) = 65000 ohm. Riepilogando, R1 è di 1K, R2 è di 6.5K, R3 è di 10K e R4 è di 65K. Il guadagno è uguale a R2/R1, nel nostro caso pari a 6,5 volte. Inserendo infine un condensatore elettrolitico di 100 uF, il guadagno aumenta di molte volte.

Seguendo questa guida su Diaridellaterra.it è possibile poi verificare il transistor.

Come Creare Organigramma con PowerPoint

Come si sa, un organigramma consiste in una struttura a celle collegate fra loro in senso orizzontale o verticale, destro e sinistro, in modo che si possa cogliere, a colpo d’occhio quali siano le relazioni fra le varie celle, come se fosse una specie di albero genealogico o di struttura gerarchica.

Per creare un organigramma, quando inserisci nuova diapositiva, scegli Titolo e, in seguito clicca su diagramma o organigramma. Ora ti comparirà una nuova diapositiva contenente un pulsante che rappresenta un organigramma, sul quale occorre che clicchi due volte per poter aprire la finestra Raccolta diagrammi, nella quale troverai diversi tipi di diagrammi.

Dopo di che, nella nuova schermata, premi sul pulsante dell’organigramma e, quindi, su OK. Ora ti comparirà nella barra dei comandi alcuni menu e nuovi pulsanti, mentre nella diapositiva troverai l’inizio del tuo organigramma con una forma Manager e tre Subordinati. Se invece, ti capitasse che la diapositiva sia attiva clicca dal menù Inserisci, su Immagine, quindi su Organigramma.

Per inserire il testo nelle varie forme è sufficiente che clicchi al loro interno con il mouse. Le varie forme che puoi aggiungere dal menù Inserisci forma sono: Subordinato, Collaboratore e Assistente. Infine devi sapere che gli organigrammi possono avere differenti strutture spaziali. Infatti dal menù Layout potrai scegliere fra le varie possibilità, ricordandoti però, che per essere attivo il menù occorre che selezioni la forma di livello superiore, ossia il Manager, cliccando sul bordo della forma.

Come Creare un Nuovo Layer in Autocad

AutoCAD è uno dei programmi maggiormente utilizzati dai disegnatori 2D o 3D, e permette di realizzare disegni molto precisi, e render di grande effetto. Risulta essere necessario, tuttavia, saper utilizzare al meglio questo programma, sin dai comandi base, per poter poi realizzare al meglio i propri disegni.

Uno tra i più importanti segreti al fine di poter disegnare al meglio, e senza confondersi, è quelli di creare tante tipologie di linee, ovvero “layer”, magari anche di colori diversi, che corrispondano ai diversi elementi che compongono il vostro disegno: ciò vi permetterà di avere più chiaro ciò che state realizzando, perchè in base al colore potrete immediatamente capire l’elemento che compone il disegno.

La possibilità di creare questi diversi layer, però, è fondamentale perchè permette anche di alleggerire il vostro disegno, “spegnendo” le linee che ritenete al momento inutili: questo vi permetterà di vedere solo la parte che vi interessa del vostro disegno. Al momento opportuno, poi, potrete decidere di “riaccenderli”, ottenendo il disegno nella sua totalità.

Per creare, quindi, i diversi layers, dovrete spostarvi nella parte laterale del disegno, nella barra in cui sono elencate le tipologie di linee di qui il vostro disegno, appunto, è composto (parlo di Autocad per Mac): Nel vostro iniziale disegno sarà presente unicamente il layer “0”: potrete crearne altri cliccando sul ” ” in basso a sinistra, come in foto:inserendo, quindi, il nome (ad esempio “finestre”), e cliccando sul quadratino accanto, potrete decidere il colore da assegnare ad esso, per differenziarlo dal layer già presente. Per utilizzare questo layer per realizzare le vostre linee, non dovete far altro che selezionarlo dall’elenco al di sotto della scritta “layer” del pannello in questione.

Come Creare Modello di Documento con OpenOffice

Usi Open Office per lavoro ed hai a che fare sempre, o quasi sempre con la stessa tipologia di file e documenti? Perché non provi a creare un modello unico che faccia da base per ogni tua operazione? Leggi attentamente questa guida e scopri come fare.

Apri il programma Writer di Open office e seleziona un documento a tuo piacimento che farà da base al progetto di creazione di un nuovo modello. Una volta aperto o creato il documento clicca sul menu File e seleziona la voce Modelli. Nello specifico sottomenu clicca su Salva. A questo punto si aprirà la finestra Modelli.

Nel campo Nuovo modello scrivi il nome per il tuo modello che verrà subito inserito nella lista Personalizzati. A questo punto, se vuoi creare un nuovo documento a partire da questo modello ti basterà cliccare sul menu File e poi selezionare la voce Nuovo, da qui vai all’opzione Modelli e Documenti. Nella nuova finestra clicca su Personalizzati.

Ti apparirà la lista precedente nella quale hai salvato il tuo modello di documento, cliccaci su e selezionalo, infine premi il pulsante Apri. Adesso l’operazione è quasi conclusa, ti si aprirà un nuovo documento con le stesse caratteristiche di formattazione presenti nel tuo modello, non ti resta che compilarlo a tuo piacimento.

Come Creare un Orsetto con Adobe Illustrator

In questa breve guida, vedremo come creare animazioni o personaggi che possiamo usare nelle cartoline di auguri, nei fumetti, o per far contenti i bambini. Tramite l’uso soltanto di “Ovali”e “Filtri” del programma Adobe Illustrator CS3, andiamo a creare un orso.

Apriamo il programma “Adobe Illustrator CS3” o la versione che abbiamo installata sul nostro computer e apriamo un documento nuovo con una risoluzione di 800×600. Nella barra degli strumenti premiamo “l’Ellipse tool” e creiamo un cerchio vuoto rispettivamente per la testa, per le orecchie, per il corpo, per le gambe e per le braccia. Creiamo invece, un ovale nero per Naso, bocca e occhi.

Adesso andiamo a dare colore al nostro orso, clicchiamo quindi su “Direct Selection” per selezionare tutti gli ovali vuoti e clicchiamo su “Group” dal menù “Object”. Scegliamo il colore che desideriamo (ad esempio marrone) e premiamo il pulsante di riempimento della barra degli strumenti per colorare il nostro orso.

Se abbiamo bisogno di ruotare un o più elementi ovali clicchiamoci sopra con il tasto destro del mouse e diamo “Rotate”. Dal menù “Effect” scegliamo “Distort and Trasform” e “Roughen”. Impostiamo i valori “Size 3” e “Detail 100” e attiviamo “Smooth” e “Preview” per dare l’effetto del peluche. Salviamo il tutto e il nostro orso e completo.